Ошибка плагина: требуется плагин «Поддержка Android» отключен

У меня ошибка плагина в моем logcat

10:08:28 PM Plugin Error Problems found loading plugins: Plugin "Google Analytics Uploader" was not loaded: required plugin "Android Support" is disabled. Plugin "SDK Updater" was not loaded: required plugin "Android Support" is disabled. Plugin "Android NDK Support" was not loaded: required plugin "Android Support" is disabled. Plugin "Google App Indexing" was not loaded: required plugin "Android Support" is disabled. Plugin "Google Cloud Tools For Android Studio" was not loaded: required plugin "Android Support" is disabled. Plugin "Google Cloud Testing" was not loaded: required plugin "Android Support" is disabled. Plugin "Google Services" was not loaded: required plugin "Android Support" is disabled. Disable not loaded plugins Enable Android Support Open plugin manager 10:08:32 PM Error Loading Project: Cannot load 3 facets Details... 

Это произошло после того, как я оставил свой ноутбук, чтобы спать, и когда я открыл студию Android, эта ошибка выскочила. Теперь я не могу запустить свой проект.

Вкратце:

  • WindowsLinux ): выберите Файл -> Настройки -> Плагины -> Включить поддержку Android

  • Mac : Android Studio -> Настройки -> Плагины -> Включить поддержку Android

введите описание изображения здесь

Если вы посмотрите на ошибку, вы также найдете решение:

 3- Disable not loaded plugins 2- Enable Android Support 1- Open plugin manager 

Я столкнулся с той же ошибкой. Вот как я исправил это, по крайней мере временно (пока профессионалы не покажут лучший способ исправить это).

 (On a Mac) Go to Android Studio -> Preferences -> Plugins. 

Вы заметите, что плагин «Поддержка Android» не установлен. Снимите флажок плагина Google Cloud Testing, а затем проверьте плагин «Android Support» . Нажмите кнопку «Применить» и нажмите « ОК» . IDE попросит вас перезапустить, чтобы внести изменения в силу. Нажмите ОК, и когда среда IDE перезагрузится, ваш код должен работать нормально.

Перейдите в Settings->Plugins->IDE Settings и просто отключите и снова включите необходимые плагины.

пойдите как файл streamа -> настройки -> плагины. затем снимите флажки с красных опций. применить настройки Вы получите сообщение об ошибке без проблем. перепроверьте непроверенные параметры. нажмите ОК. он попросит перезапустить андроид-студию нажатием кнопки ok, и это решит проблему и снова заработает.

Решение https://stackoverflow.com/a/40055520/1587329 также работает в Linux:

Файл -> Настройки -> Плагины -> Включить поддержку Android

плагины настроек скриншотов

Или просто нажмите « Сброс» в правом верхнем углу.

Я тоже столкнулся с этой проблемой. Если вы снимите флажок, проверьте плагин зависимостей (красный цвет), тогда IDE предложит диалог, чтобы включить «Поддержка Android», принять его и перезапустить проблему с IDE.

У меня была такая же проблема, и мне не удалось включить плагин поддержки Android. Затем я отключу плагины Google Cloud и плагины Firebase, а затем включите плагин поддержки Android. После перезагрузки AS я смог включить плагины Google Cloud и Firebase.

  • Откройте файл c: \ users \ username.AndroidStudio2.3 \ config \ disabled_plugins.txt
  • удалить строку “org.jetbrains.android”
  • перезапустить Android Studio
  • VectorDrawable - доступен ли он как-то для до-Lollipop версий Android?
  • Файл APK не существует на диске
  • Не удается разрешить символ HttpGet, HttpClient, HttpResponce в Android Studio
  • Android-студия logcat ничего не показывает
  • Поддерживает ли Android Volley SSL?
  • Разница между app-debug.apk и app-debug-unaligned.apk
  • При запуске приложения в режиме отладки приложение Android
  • Ошибка: Конфигурация с именем «по умолчанию» не найдена в Android Studio
  • Лучший способ включить Volley (или другую библиотеку) в проект Android Studio
  • package android.support.v4.app не существует; в Android-студии 0.8
  • Android Studio: «Использовать оболочку gradleиента по умолчанию» против «Использовать настраиваемую оболочку gradleиента»
  • Давайте будем гением компьютера.