Настройка моей мостовой сети на виртуальной машине CentOS

У меня возникли проблемы с настройкой моего Мостового сетевого подключения на моей виртуальной машине CentOS 6.7. Я пытаюсь запустить веб-приложение R Shiny-Server на этой виртуальной машине. Когда я пытаюсь перейти к: 3838, я получаю ошибку тайм-аута.

Я получил Static IP Address от моего ИТ-отдела.

Вот шаги, которые я сделал до сих пор:

  1. [Настройка мостового соединения] [1]

  2. Я запустил ifconfig -a в своем терминале и получил это:

Вывод:

 bridge0 Link encap:Ethernet HWaddr 82:6F:AF:DD:10:D2 inet6 addr: fe80::806f:afff:fedd:10d2/64 Scope:Link UP BROADCAST RUNNING MULTICAST MTU:1500 Metric:1 RX packets:0 errors:0 dropped:0 overruns:0 frame:0 TX packets:13 errors:0 dropped:0 overruns:0 carrier:0 collisions:0 txqueuelen:0 RX bytes:0 (0.0 b) TX bytes:2862 (2.7 KiB) br0 Link encap:Ethernet HWaddr 00:00:00:00:00:00 inet6 addr: fe80::20c:29ff:fecd:eb7f/64 Scope:Link UP BROADCAST RUNNING MULTICAST MTU:1500 Metric:1 RX packets:1 errors:0 dropped:0 overruns:0 frame:0 TX packets:3 errors:0 dropped:0 overruns:0 carrier:0 collisions:0 txqueuelen:0 RX bytes:76 (76.0 b) TX bytes:258 (258.0 b) eth0 Link encap:Ethernet HWaddr 00:0C:29:CD:EB:7F inet addr:<some_ip_addr_here> Bcast:<broadcast_address> Mask:255.255.254.0 inet6 addr: fe80::20c:29ff:fecd:eb7f/64 Scope:Link UP BROADCAST RUNNING MULTICAST MTU:1500 Metric:1 RX packets:22119 errors:0 dropped:0 overruns:0 frame:0 TX packets:39 errors:0 dropped:0 overruns:0 carrier:0 collisions:0 txqueuelen:1000 RX bytes:10890823 (10.3 MiB) TX bytes:3601 (3.5 KiB) lo Link encap:Local Loopback inet addr:127.0.0.1 Mask:255.0.0.0 inet6 addr: ::1/128 Scope:Host UP LOOPBACK RUNNING MTU:65536 Metric:1 RX packets:8 errors:0 dropped:0 overruns:0 frame:0 TX packets:8 errors:0 dropped:0 overruns:0 carrier:0 collisions:0 txqueuelen:0 RX bytes:480 (480.0 b) TX bytes:480 (480.0 b) 

Я не уверен, что такое bridge0 … Я думаю, что создал его некоторое время назад, когда пытался настроить сеть.

  1. Затем я отредактировал ifcnfg eth0 следующим образом:

Введите описание изображения здесь

  1. Мой ipconfig находится здесь:

Вывод:

 Ethernet adapter Local Area Connection: IPv4 Address. . . . . . . . . . . : <host_IP_addr_here> Subnet Mask . . . . . . . . . . . : 255.255.254.0 Default Gateway . . . . . . . . . : <host_default_gateway> 

Любая помощь приветствуется, чтобы помочь мне правильно настроить мое мостовое соединение!

Обновление: мои network-scripts выглядят следующим образом:

Введите описание изображения здесь

Моя сеть в настоящее время подключена к Auto-eth0 а не eth0

Обновление 2: Мой ip route show выглядит следующим образом. 10.18.81.251 – правильный Static IP адрес.

 10.18.81.0/24 dev eth0 proto kernel scope link src 10.18.81.251 metric 1 

Давайте будем гением компьютера.